Auteur Sujet: problème démarrage à chaud  (Lu 58476 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Labrador

  • Membre de l'association
  • Profession posteur
  • ***
  • Messages: 6789
  • Déconomètre: 225
  • Sexe: Homme
  • Jamais plus vite qu'à fond en Tiger 1050 Bleu
  • Localisation: eure
Re : problème démarrage à chaud
« Réponse #435 le: 29 avril 2019 à 20:04:28 »
Moi j'ai un capteur PMH de Tiger 1050 de 2007, si c'est le même je te le vends pas cher comme par exemple 50% du prix  :wink:
Tiger Bleu Labradorisée

Hors ligne Seeli

  • Membre de l'association
  • Usine à gaz
  • ***
  • Messages: 10343
  • Déconomètre: 726
  • Sexe: Homme
  • Il te déteste
  • Localisation: 06 & 29
Re : problème démarrage à chaud
« Réponse #436 le: 29 avril 2019 à 20:36:39 »
Labrador, toujours le flaire pour les bons coups  :mrgreen:  :wink:
#MadebySweden
  ¯\_(ツ)_/¯

Hors ligne Tom Angel

  • Profession posteur
  • Messages: 5431
  • Déconomètre: 58
  • Sexe: Homme
  • Speed 2008 Fusion white bracelets
  • Localisation: Antony
Re : problème démarrage à chaud
« Réponse #437 le: 29 avril 2019 à 20:58:06 »
alors heu... oui, mais heu... comment donc ?
je reformule un peu plus developpé : c'est bien du capteur de point mort haut dont on m'a parlé qui déconnerait a chaud.
par contre je sais tjs pas ou qu'il se trouve... meme sur la photo de Seeli ou on voit bien le bobinage qui est cramé, je vois tjs rien.

sur le street, il est bien découplé de la bobine, mais sur le speed.... prrrt...

un rond rouge sur la toph ?

@Labrador : je t'en parle dans la semaine si t'es pas pressé ?
qu'est ce que c'est que cette Bouze !!??

Hors ligne Labrador

  • Membre de l'association
  • Profession posteur
  • ***
  • Messages: 6789
  • Déconomètre: 225
  • Sexe: Homme
  • Jamais plus vite qu'à fond en Tiger 1050 Bleu
  • Localisation: eure
Re : problème démarrage à chaud
« Réponse #438 le: 29 avril 2019 à 21:28:25 »
Le capteur PHM est fixé sur le bloc moteur à côté de la sortie des fils du stator (les 3 fils jaune).

C'est un capteur magnéto résistif de mémoire , il a une résistance et lors du passage de la roue crantée il donne une impulsion sur 'entrée de l'ECU, mais l"écartement des dents est plus grand au point haut donc l'ECU sait où il en est .
Tiger Bleu Labradorisée

Hors ligne Seeli

  • Membre de l'association
  • Usine à gaz
  • ***
  • Messages: 10343
  • Déconomètre: 726
  • Sexe: Homme
  • Il te déteste
  • Localisation: 06 & 29
Re : Re : problème démarrage à chaud
« Réponse #439 le: 30 avril 2019 à 08:36:36 »

sur le street, il est bien découplé de la bobine, mais sur le speed.... prrrt...


Comme montré sur la photo, il est sur le carter d'allumage  :wink:
#MadebySweden
  ¯\_(ツ)_/¯

Hors ligne Tom Angel

  • Profession posteur
  • Messages: 5431
  • Déconomètre: 58
  • Sexe: Homme
  • Speed 2008 Fusion white bracelets
  • Localisation: Antony
Re : Re : problème démarrage à chaud
« Réponse #440 le: 30 avril 2019 à 10:35:28 »
Le capteur PHM est fixé sur le bloc moteur à côté de la sortie des fils du stator (les 3 fils jaune).

C'est un capteur magnéto résistif de mémoire , il a une résistance et lors du passage de la roue crantée il donne une impulsion sur 'entrée de l'ECU, mais l"écartement des dents est plus grand au point haut donc l'ECU sait où il en est .

je vois bien les 3 fils qui sortent de mon stator. si c'est le capteur a effet Hall qui est juste derrière ces 3 fils, je vois bien, mais pour moi c'est le capteur d'allumage, et je sais pas si c'est le meme. ni le controler, car les capteurs a effet Hall peuvent etre endommagés si on les controle au multi.



sur le street, il est bien découplé de la bobine, mais sur le speed.... prrrt...


Comme montré sur la photo, il est sur le carter d'allumage  :wink:
ben je le vois pas la ??
qu'est ce que c'est que cette Bouze !!??

Hors ligne Labrador

  • Membre de l'association
  • Profession posteur
  • ***
  • Messages: 6789
  • Déconomètre: 225
  • Sexe: Homme
  • Jamais plus vite qu'à fond en Tiger 1050 Bleu
  • Localisation: eure
Re : problème démarrage à chaud
« Réponse #441 le: 30 avril 2019 à 10:49:06 »
Bon et bien j ai plus rien à dire tu as sans doute raison. :siffle:
Tiger Bleu Labradorisée

Hors ligne Seeli

  • Membre de l'association
  • Usine à gaz
  • ***
  • Messages: 10343
  • Déconomètre: 726
  • Sexe: Homme
  • Il te déteste
  • Localisation: 06 & 29
Re : Re : Re : problème démarrage à chaud
« Réponse #442 le: 30 avril 2019 à 10:51:56 »
je vois bien les 3 fils qui sortent de mon stator. si c'est le capteur a effet Hall qui est juste derrière ces 3 fils, je vois bien, mais pour moi c'est le capteur d'allumage, et je sais pas si c'est le meme. ni le controler, car les capteurs a effet Hall peuvent etre endommagés si on les controle au multi.


Capteur PMH ou capteur d'allumage, c'est la même chose. C'est donc bien celui ci dont tu parles.

En vérité, son vrai nom, c'est le capteur de vilebrequin  :wink:
#MadebySweden
  ¯\_(ツ)_/¯

Hors ligne Tom Angel

  • Profession posteur
  • Messages: 5431
  • Déconomètre: 58
  • Sexe: Homme
  • Speed 2008 Fusion white bracelets
  • Localisation: Antony
Re : problème démarrage à chaud
« Réponse #443 le: 30 avril 2019 à 11:00:01 »
haaaaaaaaaaaaaaaaaaaaa tout s’éclaire !!!
mais du coup, comment qu'on contrôle un capteur de ce type ??...

bon, pour être tout a fait précis, d’après ce que j'ai lu a droite et a gauche, ça serait plutôt un capteur inductif qu'a effet Hall, les capteurs a effet Hall étant plutôt doté de 3 entrées, les inductifs de 2.
un inductif peut être contrôlé a l’ohmmètre, avec une résistance comprise entre 200 et 1000 ohms.

pour un capteur a effet Hall, le plus simples est de passer a l'oscillo. sinon en réalisant un montage avec une led ça peut se faire...

j'approfondis pour ceux et celles que ça intéresse.

Comme on le voit sur ce schéma, voila les 3 broches d'un capteur a effet hall.
il est donc facile de réaliser un montage avec une alim et une led pour observer le passage d'un objet magnétique.

une petite video fort bien explicative !
« Modifié: 30 avril 2019 à 11:18:30 par Tom Angel »
qu'est ce que c'est que cette Bouze !!??

Hors ligne Seeli

  • Membre de l'association
  • Usine à gaz
  • ***
  • Messages: 10343
  • Déconomètre: 726
  • Sexe: Homme
  • Il te déteste
  • Localisation: 06 & 29
Re : Re : problème démarrage à chaud
« Réponse #444 le: 30 avril 2019 à 12:20:34 »
haaaaaaaaaaaaaaaaaaaaa tout s’éclaire !!!
mais du coup, comment qu'on contrôle un capteur de ce type ??...

Je connais pas la résistance des CKP Triumph, mais à titre de comparaison, sur les 1290 KTM, la résistance est comprise entre 80 et 120 ohm

Généralement, on débranche l'ECU quand on le teste, puisqu'on va envoyer du 9v dedans avec le multimètre.

EDIT : pense à vérifier l'écartement entre ton rotor et le capteur (0.4 / 0.5mm généralement)
« Modifié: 30 avril 2019 à 12:36:28 par Seeli »
#MadebySweden
  ¯\_(ツ)_/¯

Hors ligne Labrador

  • Membre de l'association
  • Profession posteur
  • ***
  • Messages: 6789
  • Déconomètre: 225
  • Sexe: Homme
  • Jamais plus vite qu'à fond en Tiger 1050 Bleu
  • Localisation: eure
Re : problème démarrage à chaud
« Réponse #445 le: 30 avril 2019 à 13:03:01 »
La valeur ohmique est de 500 ohms.

C'est la même sur les moteur 1050.

Le test se fait connecteur débranché donc pas de soucis d"ECU puisque l'on mesure uniquement le capteur .

C'est bien un inductif et pas de réglage de distancen il est fixé sur le bloc moteur point barre.
Tiger Bleu Labradorisée

Hors ligne Seeli

  • Membre de l'association
  • Usine à gaz
  • ***
  • Messages: 10343
  • Déconomètre: 726
  • Sexe: Homme
  • Il te déteste
  • Localisation: 06 & 29
Re : problème démarrage à chaud
« Réponse #446 le: 30 avril 2019 à 13:13:53 »
T'enerve pas Labrador, ça va bien se passer  :wink:

Encore une fois, j'ai clairement indiqué que j'avais des valeurs KTM , pas Triumph

Et comme toi, je veux simplement aider Tom.

Tom, je te laisse avec Labrador. Je sens que ca va me saouler et je vais encore passer pour un sale con (ouais, c'est drôle 5min mais ça commence à me gaver. Nuff said)
#MadebySweden
  ¯\_(ツ)_/¯

Hors ligne Labrador

  • Membre de l'association
  • Profession posteur
  • ***
  • Messages: 6789
  • Déconomètre: 225
  • Sexe: Homme
  • Jamais plus vite qu'à fond en Tiger 1050 Bleu
  • Localisation: eure
Re : problème démarrage à chaud
« Réponse #447 le: 30 avril 2019 à 13:31:35 »
Non non Seeli j'ai un capteur donc j'ai mesuré point barre.

Tu es toujours prêt à répondre et ça c'est bien, on ne peut pas t'n vouloir pour ça et même pour le reste, tu es un bon Tallien, actif.  :D
Tiger Bleu Labradorisée

Hors ligne Seeli

  • Membre de l'association
  • Usine à gaz
  • ***
  • Messages: 10343
  • Déconomètre: 726
  • Sexe: Homme
  • Il te déteste
  • Localisation: 06 & 29
Re : problème démarrage à chaud
« Réponse #448 le: 30 avril 2019 à 13:46:48 »
Pour ma part, et chez KTM :

- On teste le capteur encore branché avec une breakout box, d'où la nécessité de débrancher l'ECU
- La résistance est de 80 - 120 Ohms
- L'entre-fer (ou l'écartement) entre le capteur et le rotor doit être mesuré et doit être de +/- 0.4mm

J'ai insisté sur le fait que c'était des données KTM, juste là pour aiguiller. Je ne connais pas la méthodologie Triumph. Point barre.

3 fils Jaunes : 3 phases du stator



Capteur vilebrequin, généralement juste en dessous, à "lire" le rotor



Et on peut mesurer l'écartement, s'il n'est pas bon, ça peut poser des soucis :



« Modifié: 30 avril 2019 à 14:29:29 par Seeli »
#MadebySweden
  ¯\_(ツ)_/¯

Hors ligne Tom Angel

  • Profession posteur
  • Messages: 5431
  • Déconomètre: 58
  • Sexe: Homme
  • Speed 2008 Fusion white bracelets
  • Localisation: Antony
Re : problème démarrage à chaud
« Réponse #449 le: 30 avril 2019 à 16:42:04 »
merci à vous deux de vos éclairages, tout ceci m'aide bcp.

concernant le capteur que j'ai actuellement, il semble bon, l'aillant mesuré a 527 Ohms.

reste plus qu'a test avec un batterie neuve, ce qui était la première hypothèse de Labrador, si je ne m'abuse ^^
qu'est ce que c'est que cette Bouze !!??