Auteur Sujet: Problème démarreur - roue libre démarreur ?  (Lu 4025 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne JeanMichel01

  • Timide
  • Messages: 63
  • Déconomètre: 0
  • Sexe: Homme
  • Localisation: Sandrans
Re : Problème démarreur - roue libre démarreur ?
« Réponse #15 le: 30 octobre 2021 à 11:01:27 »
Ah d'accord 😅
De toute façon je suis descendu de Paris avec chez moi, j'avais juste samedi aprem pour trouver le problème et faire le diagnostic, après je remontais en train sur Paris, donc pas tellement le choix de trouver une solution dans l'aprem 😅...
JeanMichel01 Tiger 1050 Grrrrr

Hors ligne cmoifrancky72

  • Usine à gaz
  • Messages: 10753
  • Déconomètre: 194
  • Sexe: Homme
  • Mon Tigre ne vole plus
  • Localisation: Villefontaine (38)
Re : Problème démarreur - roue libre démarreur ?
« Réponse #16 le: 30 octobre 2021 à 15:04:28 »
Si, si, tu avais une autre solution  :)

Demander à un gentil Talleur de te l'envoyer à l'adresse de ton choix et tu avais le bel outil estampiller Triumph  :lol: Mais ton outils est  :super:

Quand tu as des soucis comme ça, n'hésite pas à demander, nous sommes pas mal sur le forum à avoir des outils, fait maison, ou d'origine, pour faire des travaux mécanique un peu "lourd" ou hors caisse à outils de base.
Bien souvent le demandeur paie les frais de port allé/retour et c'est tout  :wink:

Dans tous les cas merci pour les photos et pour les pièces, soit ton concess (ils sont souvent compétitif) soit : https://www.worldoftriumph.com/collections/bikes soit https://www.pieces-triumph.com/ soit https://triumphworld.de/index.php?cPath=3
Puisqu'il faut se conformer en tout :cry:

Hors ligne JeanMichel01

  • Timide
  • Messages: 63
  • Déconomètre: 0
  • Sexe: Homme
  • Localisation: Sandrans
Re : Problème démarreur - roue libre démarreur ?
« Réponse #17 le: 12 décembre 2021 à 20:16:26 »
Bon des nouvelles :

J'ai pu tout réparer le démarreur, mais lorsque j'essaie de démarrer, le démarreur tourne 3 tours de moteurs et c'est tout 😅 la batterie est morte, pourtant je l'avais bien chargée avant.
Donc go acheter une Yuasa, l'installer et là hop ! Le tigre rugit 👌👌

Par contre, après le changement de batterie, mon indicateur de rapport engagé n'est plus tellement initialisé et marque un trait horizontal, il n'indique plus le rapport engagé !
Petite précision : j'ai shunté le capteur d'embrayage car il avait des faux contacts et était très pénibles pour démarrer, est ce que le fait avoir shunté le capteur d'embrayage a une incidence sur le détecteur de rapport engagé ?

Et autre chose, la jauge d'essence indique un réservoir vide, l'autonomie ne met plus les km restants mais marque 0 ! Pourtant, la réserve s'est bien allumer au bout de 270km ! Donc la moto a bien l'info ! Pk l'autonomie ne fonctionne plus alors que le compteur de km et la conso fonctionnent ?

Voilà ça fait bcp de questions mais bon 😅 est ce que ça peut venir du capteur d'embrayage que j'ai shunté ?
JeanMichel01 Tiger 1050 Grrrrr

Hors ligne Labrador

  • Usine à gaz
  • Messages: 11190
  • Déconomètre: 266
  • Sexe: Homme
  • Cool en T120
  • Localisation: vendée nord
Re : Problème démarreur - roue libre démarreur ?
« Réponse #18 le: 12 décembre 2021 à 21:48:48 »
Lorsque tu débranches la batterie tu perds la jauge il faut rouler derrière.
Ton shunt du capteur d embrayage n a rien à voir.
Pour l afficheur de rapport engagé tu dois probablement refaire l init du départ.
Bonneville T120 rouge pour papy

Hors ligne JeanMichel01

  • Timide
  • Messages: 63
  • Déconomètre: 0
  • Sexe: Homme
  • Localisation: Sandrans
Re : Problème démarreur - roue libre démarreur ?
« Réponse #19 le: 13 décembre 2021 à 12:19:13 »
D'accord, je vais réinitialiser le Gipro.
Quand tu dis qu'il faut rouler, c'est juste faire des bornes ?
Parce que j'ai fait Lyon Paris quand même, avec un plein d'essence au milieu et en arrivant elle était toujours à 0 !
JeanMichel01 Tiger 1050 Grrrrr

Hors ligne Labrador

  • Usine à gaz
  • Messages: 11190
  • Déconomètre: 266
  • Sexe: Homme
  • Cool en T120
  • Localisation: vendée nord
Re : Problème démarreur - roue libre démarreur ?
« Réponse #20 le: 13 décembre 2021 à 14:52:22 »
D'accord, je vais réinitialiser le Gipro.
Quand tu dis qu'il faut rouler, c'est juste faire des bornes ?
Parce que j'ai fait Lyon Paris quand même, avec un plein d'essence au milieu et en arrivant elle était toujours à 0 !

ok quand je dis rouler après c'est qq kms après avoir débranché la batterie pour que la jauge refasse sa mesure pas l'intermédiaire de l'ECU, pour toi c'est pas ça car Lyon Paris c'est 400kms.
Tu n'as rien bricolé genre démontae du radiateur et connecteur de jauge non rebranché  :roll:
Bonneville T120 rouge pour papy

Hors ligne JeanMichel01

  • Timide
  • Messages: 63
  • Déconomètre: 0
  • Sexe: Homme
  • Localisation: Sandrans
Re : Problème démarreur - roue libre démarreur ?
« Réponse #21 le: 13 décembre 2021 à 16:59:17 »
J'ai changé la batterie après avoir ouvert mon carter de démarreur et démonté la roue libre pour changer 2 pignons qui avaient des dents casses. Mais sinon j'ai pas touché au réservoir ou au radiateur !
JeanMichel01 Tiger 1050 Grrrrr

Hors ligne JeanMichel01

  • Timide
  • Messages: 63
  • Déconomètre: 0
  • Sexe: Homme
  • Localisation: Sandrans
Re : Problème démarreur - roue libre démarreur ?
« Réponse #22 le: 19 décembre 2021 à 10:32:07 »
Si jamais d'autres sont dans ce problème de jauge, solution ici :

http://www.triumphall.com/forum/index.php?topic=68614.0
JeanMichel01 Tiger 1050 Grrrrr

Hors ligne Lolitoboum

  • Paresseux(se)
  • Messages: 1
  • Déconomètre: 0
  • Sexe: Homme
  • Localisation: Belgique
Re : Problème démarreur - roue libre démarreur ?
« Réponse #23 le: 17 mai 2023 à 15:03:39 »
Bonjour, je me présente j'ai une tiger 1050 de 2007.
J'ai le même problème  et après avoir commandé une nouveau démareur ça ne fonctionne toujours pas, maintenant je dois trouver une roue libre savez vous où je pourrais trouver ça  hormis chez triumph qui me demande 825 euros???

Hors ligne cmoifrancky72

  • Usine à gaz
  • Messages: 10753
  • Déconomètre: 194
  • Sexe: Homme
  • Mon Tigre ne vole plus
  • Localisation: Villefontaine (38)
Re : Problème démarreur - roue libre démarreur ?
« Réponse #24 le: 17 mai 2023 à 16:46:45 »
Une petite présentation et un peu de lecture : http://www.triumphall.com/forum/index.php?topic=3989.0

Ne soit pas pressé pas mal de membres sont au meeting TALL
Puisqu'il faut se conformer en tout :cry: